Problem
Versetzen Sie Ihren Roboter in den Pairing-Modus, wenn er sich nicht mehr im Pairing-Modus befindet.
Gilt für
Thema/en: Verbindung | App | WiFi
Robotermodell(e): D3 | D4 | D5 | D6 | D7
App-Version: Neato App
Hinweis: Für den Roboter D8 und alle späteren Modelle müssen Sie die MyNeato-App verwenden.
Auflösung
- Starten Sie den Roboter neu.
- Nach dem erneuten Einschalten wechselt der Roboter automatisch in den Pairing-Modus.
- Hören Sie auf den Signalton und warten Sie, bis die LED "INFO" (oder "Wi-Fi" beim D7) langsam blau blinkt.
- Der Roboter ist nun bereit für die Kopplung.
Tipp
Achten Sie beim Koppeln darauf, dass sich das Mobilgerät in der Nähe des Roboters befindet und dass der Roboter auf der Basis steht oder aufgeladen ist.
Achten Sie auf die Platzierung Ihres WiFi-Routers. Achten Sie darauf, dass er sich in einem zentralen Bereich befindet, und vermeiden Sie es, den Router hinter Materialien zu platzieren, die das Signal blockieren.
LED-Info
LED-Farbe | Was bedeutet das? |
Langsam blinkend Blau | Roboter ist im Kopplungsmodus |
Schnell blinkend Blau | Pairing mit Neato App/Konto |
Dauerhaft Blau | Pairing erfolgreich (wird 5 Sekunden lang angezeigt) |
Dauerhaft Rot |
Pairing nicht erfolgreich (wird 5 Sekunden lang angezeigt) |
Ursache
Sie möchten Ihren Roboter mit dem Internet verbinden, aber der Roboter befindet sich nicht im Pairing-Modus. Er sucht nicht nach einem WiFi-Netzwerk.
Wenn das Problem weiterhin besteht, klicke bitte auf das blaue Chat-Symbol, um Hilfe zu erhalten, oder besuche unsere Kontaktseite für den Kundenservice, um weitere Optionen zu erhalten.