Issue
Put your robot into pairing mode when it is not in pairing mode anymore.
Applies to
Topic(s): connection | app | wifi
Robot Model(s): D3 | D4 | D5 | D6 | D7
App Version: Neato app
Note: For the D8 robot and all models above, you need to use the MyNeato app.
Resolution
- Restart the robot.
- When powered back on, the robot will automatically enter pairing mode.
- Listen for the musical chime, then wait for the 'INFO' LED (or 'Wi-Fi' for the D7) to turn into a slow blinking blue light.
- The robot is now ready to pair.
Piece of advice
When pairing, ensure the mobile device is close to the robot and that the robot is on the base or charged.
Consider your WiFi router's physical placement. Be sure it's located in a central area and avoid placing your router behind material that blocks its signal.
LED-Info
LED Color | What it Means |
Slow Blinking Blue | Robot is in Pairing Mode |
Fast Blinking Blue | Pairing to Neato app/account |
Solid Blue | Pairing successful (shows for 5 seconds) |
Solid Red | Pairing unsuccessful (shows for 5 seconds) |
Cause
You want to connect your robot to the internet, but the robot is not in pairing mode. It is not searching for a WiFi network.
If the issue persists, please click on the blue Chat icon for assistance or visit our Customer Care contact page for more options.