Problema
No puedes pasar del paso "Reconectar con tu dispositivo".
Se aplica a
Tema(s): conexión | app | wifi
Modelo(s) de robot: D3 | D4 | D5 | D6 | D7
Versión de la aplicación: aplicación Neato
Nota: Para el robot D8 y todos los modelos posteriors, es necesario utilizer la aplicación MyNeato.
Resolución
Cierre la aplicación Neato por completo. A continuación, vaya a los ajustes de WiFi de su teléfono y asegúrese de que está correctamente conectado a su red Wifi doméstica.
Abra la app y verá que el robot está ahora conectado.
Causa
La aplicación de Neato se desconectó de su red WiFi y luego trató de reconectarse pero no pudo hacerlo.
If the issue persists, please click on the blue Chat icon for assistance or visit our Customer Care contact page for more options.