Problème
Mettez votre robot en mode d'appairage lorsqu'il n'est plus en mode d'appairage.
S'applique à
Sujet(s) : connexion | application | wifi
Modèle(s) de robot : D3 | D4 | D5 | D6 | D7
Version de l'application : application Neato
Note : Pour le robot D8 et tous les modèles supérieurs, vous devez utiliser l’application MyNeato.
Résolution
- Restart the robot.
- When powered back on, the robot will automatically enter pairing mode.
- Listen for the musical chime, then wait for the 'INFO' LED (or 'Wi-Fi' for the D7) to turn into a slow blinking blue light.
- The robot is now ready to pair.
Conseil
Lors du couplage, assurez-vous que l'appareil mobile est proche du robot et que le robot est sur la base ou chargé.
Tenez compte de l'emplacement physique de votre routeur WiFi. Assurez-vous qu'il est situé dans une zone centrale et évitez de placer votre routeur derrière un matériau qui bloque son signal.
LED-Info
Couleur des LED | Signification |
Bleu clignotant lentement | Le robot est en mode de jumelage |
Clignotement rapide en bleu | Jumelage avec l'application/le compte Neato |
Bleu fixe | Jumelage réussi (affichage pendant 5 secondes) |
Rouge fixe | Échec de l'appairage (affichage pendant 5 secondes) |
Cause
Vous souhaitez connecter votre robot à Internet, mais le robot n'est pas en mode d'appairage. Il ne recherche pas de réseau WiFi.
Si le problème persiste, cliquez sur l'icône bleue du chat pour obtenir de l'aide ou consultez la page de contact de notre service clientèle pour plus d'options.