Problème
Vous ne pouvez pas passer l'étape "Connexion au WiFi". Vous choisissez un réseau WiFi, mais l'application Neato ne se connecte pas.
S'applique à
Sujet(s) : connexion | application | wifi
Modèle(s) de robot : D3 | D4 | D5 | D6 | D7
Version de l'application : application Neato
Note : Pour le robot D8 et tous les modèles supérieurs, vous devez utiliser l’application MyNeato.
Résolution
Veuillez vérifier les points suivants :
- Assurez-vous que votre routeur sans fil est soit un routeur 2,4 GHz, soit un routeur double bande configuré pour prendre en charge la bande 2,4 GHz. Les modèles de robot D3, D4, D5 et D6 ne prennent pas en charge la bande 5 GHz.
- Vérifiez que vous disposez du mot de passe correct pour votre réseau. Le mot de passe doit être alphanumérique et ne pas contenir de caractères spéciaux ou d'espaces (par exemple !"$%^&°).
- Le nom du réseau (SSID) doit également être alphanumérique et ne pas contenir de caractères spéciaux.
- Le cryptage WiFi doit être WPA ou WP2. Il doit être l'un ou l'autre, mais pas les deux combinés comme c'est le cas sur la plupart des routeurs. Remarque : Neato ne prend actuellement pas en charge la sécurité par mot de passe de niveau entreprise (WEP EAP).
Cause
L'application Neato qui ne se connecte pas au réseau WiFi peut avoir différentes causes liées aux paramètres du réseau.
Si le problème persiste, cliquez sur l'icône bleue du chat pour obtenir de l'aide ou consultez la page de contact de notre service clientèle pour plus d'options.