Problema
Mettere il robot in modalità di accoppiamento quando non è più in modalità di accoppiamento.
Si applica a
Argomento/i: connessione | app | wifi
Modello/i di robot: D3 | D4 | D5 | D6 | D7
Versione dell'applicazione: app Neato
Nota: Per il robot D8 e tutti I modelli successive, è necessario utilizzare l’app MyNeato.
Risoluzione
- Riavviare il robot.
- Una volta riacceso, il robot entrerà automaticamente in modalità di accoppiamento.
- Ascoltate il suono musicale, quindi attendete che il LED "INFO" (o "Wi-Fi" per il D7) diventi una luce blu lampeggiante.
- Il robot è ora pronto per l'accoppiamento.
Consiglio
Durante l'accoppiamento, assicurarsi che il dispositivo mobile sia vicino al robot e che il robot sia sulla base o carico.
Considerare la posizione fisica del router WiFi. Assicuratevi che sia situato in un'area centrale ed evitate di posizionare il router dietro a materiale che ne blocca il segnale.
Informazioni sul LED
Colore LED | Cosa significa |
Lampeggio lento blu | Il robot è in modalità di accoppliamento |
Blu lampeggiante veloce | Accoppiamento con l'app/account Neato |
Blu fisso | Accoppiamento riuscito (viene visualizzato per 5 secondi) |
Rosso fisso | Accoppiamento non riuscito (viene visualizzato per 5 secondi) |
Causa
Si desidera collegare il robot a Internet, ma il robot non è in modalità di accoppiamento. Non sta cercando una rete WiFi.
Se il problema persiste, clicca sull'icona blu della chat per ricevere assistenza o visita la pagina di contatto del nostro Servizio Clienti per ulteriori opzioni.