Problema
Non si riesce a superare il passaggio "Connessione al WiFi". Si sceglie una rete WiFi, ma l'app Neato non si connette.
Si applica a
Argomento/i: connessione | app | wifi
Modello/i di robot: D3 | D4 | D5 | D6 | D7
Versione dell'applicazione: Neato app
Nota: Per il robot D8 e tutti I modelli successive, è necessario utilizzare l’app MyNeato.
Risoluzione
Verificare i seguenti punti:
- Assicurarsi che il router wireless sia a 2,4 GHz o un router dual band configurato per supportare i 2,4 GHz. I modelli D3, D4, D5 e D6 non supportano la banda a 5 GHz.
- Verificare la password corretta per la rete. La password deve essere alfanumerica e non deve contenere caratteri speciali o spazi (ad es. !"$%^&°).
- Anche il nome della rete (SSID) deve essere alfanumerico e non deve contenere caratteri speciali.
- La crittografia WiFi deve essere WPA o WP2. Deve essere una o l'altra, ma non entrambe combinate come avviene nella maggior parte dei router. Nota: attualmente Neato non supporta la sicurezza della password a livello aziendale (WEP EAP).
Causa
L'app Neato che non si connette alla rete WiFi potrebbe avere diverse cause legate alle impostazioni di rete.
Se il problema persiste, clicca sull'icona blu della chat per ricevere assistenza o visita la pagina di contatto del nostro Servizio Clienti per ulteriori opzioni.