Problema
Non è possibile superare il passaggio "Riconnessione al dispositivo".
Si applica a
Argomento/i: connessione | app | wifi
Modello/i di robot: D3 | D4 | D5 | D6 | D7
Versione dell'applicazione: Neato app
Nota: Per il robot D8 e tutti I modelli successive, è necessario utilizzare l’app MyNeato.
Risoluzione
Chiudere completamente l'applicazione Neato. Quindi accedere alle impostazioni WiFi del telefono e assicurarsi di essere correttamente connessi alla rete Wifi domestica.
Aprire l'app e vedere che il robot è ora connesso.
Causa
L'app Neato si è scollegata dalla rete WiFi e ha cercato di ricollegarsi senza riuscirci.
Se il problema persiste, clicca sull'icona blu della chat per ricevere assistenza o visita la pagina di contatto del nostro Servizio Clienti per ulteriori opzioni.