Neato-ondersteuning

Wij zijn hier om te helpen.

  Back

Wat zijn de systeemvereisten voor het gebruik van de Botvac Connected met de Neato-app?

  1. Internetverbinding
    • Er is een internetverbinding vereist om de robot in de verbonden modus te laten werken.
    • Er is een internetverbinding vereist om de Neato-app te gebruiken.
    • Basissnelheid van de internetverbinding: 56 kbsp of hoger
  2. Router/extenders
    • Neato Botvac Connected Series robots ondersteunen ALLEEN 2,4 GHz Wi-Fi-netwerken.  De Neato-app laat automatisch alleen draadloze 2,4 GHz-netwerken zien wanneer u uw robot instelt.
  3. Ondersteunde apparaten
    • Apple-apparaten
      • Software
        • iOS 8 en hoger
      • Hardware
        • Apple iPhone 4 en nieuwer
        • Apple iPad2 en nieuwer
        • Apple iPod Touch (5e generatie)
        • Apple iPad Mini en nieuwer
        • Opmerking: de Neato-app is niet geoptimaliseerd voor tablets.
    • Android-apparaten
      • Software
        • Android 4.0 (Ice Cream Sandwich) en hoger
      • Hardware
        • Ondersteund:
          • extra grote schermen (ten minste 960 dp x 720 dp)
          • grote schermen (ten minste 640 dp x 480 dp)
          • normale schermen (ten minste 470 dp x 320 dp)
        • Niet ondersteund:
          • kleine schermen (ten minste 426 dp x 320 dp)
  4. Netwerkbeveiliging
    • WPA en WPA2 met TKIP-, PSK-, AES/CCMP-encryptie
    • WEP EAP (Enterprise Authentication Protocol) wordt niet ondersteund.
  5. Wi-Fi-kanalen
    • De FCC vereist dat alle draadloze apparaten in de VS werken op kanaal 1-11 in het draadloze spectrum.
    • Landen buiten Noord-Amerika kunnen spectrumkanalen boven kanaal 11 gebruiken. Raadpleeg uw lokale regelgevende instantie om te bepalen welke kanalen toegankelijk zijn.
    • Een toekomstige release van robotsoftware ondersteunt toegang tot kanalen boven 11 aan gebruikers buiten Noord-Amerika.  Gebruik tot dan kanaal 1-11.
    • Raadpleeg www.NeatoRobotics.com/support voor software-updates.
Was dit artikel nuttig?

  Back