Probleem
U komt niet verder dan de stap 'Opnieuw verbinding maken met uw toestel'.
Geldt voor
Onderwerp(en): aansluiting | app | wifi
Robot Model(len): D3 | D4 | D5 | D6 | D7
App-Versie: Neato App
Noot: Voor de D8 robot en alle modellen daarboven, moet u de MyNeato app gebruiken.
Resolutie
Sluit de Neato app volledig. Ga vervolgens naar de Wifi-instellingen van uw telefoon en zorg ervoor dat u goed bent verbonden met uw Wifi-thuisnetwerk.
Open de app en u zult zien dat de robot nu verbonden is.
Oorzaak
De Neato app verbrak de verbinding met uw WiFi-netwerk en probeerde vervolgens opnieuw verbinding te maken, maar slaagde daar niet in.
Als het probleem aanhoudt, klik dan op het blauwe Chat-pictogram voor hulp of bezoek onze contactpagina voor klantenservice voor meer opties.