Our Customer Care team is closing early on Friday July 28th at 5 pm EST(2 pm PST). You can still email our team and will get back to you within the next two business days.  Thank you.
Neato 支持

我们在这里提供帮助。

  Back

Botvac Connected 与 Neato 应用一起使用有哪些系统要求?

  1. 需要 Internet 连接
    • 在已连接模式下运行机器人需要 Internet 连接
    • 使用 Neato 应用需要 Internet 连接。
    • 基本 Internet 连接速度(56kbsp 或更高)
  2. 路由器/扩展器
    • Neato Botvac Connected Series 仅支持 2.4GHz Wi-Fi 网络。当您设置机器人时,Neato 应用仅会自动显示 2.4GHz 无线网络。
  3. 支持的设备
    • Apple 设备
      • 软件
        • iOS 8 和更新版本
      • 硬件
        • Apple iPhone 4 和更新产品
        • Apple iPad2 和更新产品
        • Apple iPod Touch(第 5 代)
        • Apple iPad Mini 和更新产品
        • 注意:Neato 应用未针对平板电脑进行优化。
    • Android 设备
      • 软件
        • Android 4.0 (Ice Cream Sandwich) 和更新版本
      • 硬件:
        • 支持:
          • 超大屏幕(最低 960dp x 720dp)
          • 屏幕(最低 640dp x 480dp)
          • 普通屏幕(最低 470dp x 320dp)
        • 支持:
          • 屏幕(最低 426dp x 320dp)
  4. 网络安全
    • 使用 TKIP、PSK、AES/CCMP 加密的 WPA 和 WPA2。
    • 不支持 WEP 和 WEP EAP(企业身份验证协议)。
  5. Wi-Fi 通道
    • FCC 要求美国的所有无线设备均在无线频谱通道 1-11 中运行。
    • 北美以外的国家/地区可以使用通道 11 以上的频谱通道。请咨询当地监管机构以确定可以访问哪些通道。
    • 未来的机器人软件版本将支持北美地区以外的用户访问 11 以上的通道。在此之前,请使用通道 1-11。
    • 请访问 www.NeatoRobotics.com/support 查看软件更新。
這篇文章是否有幫助?

  Back